How to use passive mode on proftpd?

  • Hello,
    I have edit /etc/proftpd/proftpd.conf and uncomment PassivePorts option.
    I restart proftpd but proftpd will failed start.
    Could set proftpd to passive mode?

  • Hi,


    I just uncomment the passive ports, too. Restarting proftpd was no problem. What was written in the log files?


    Greets
    Chris

  • Hello,
    I found proftpd can't start if I change or add any settings on proftpd.conf. I have test two i-mscp server (Ubuntu) and the same problem.How to fix it?

  • Hello,
    I found question point.It's will only shutdown when I run service proftpd restart.I must run service proftpd restart again it's will running.I don't know what's problem.

  • What a behaviour do you have when you restart the whole server.


    Is proftpd running or do you have to restart the proftpd? Please post the log-lines when a restart fails.