Kann nicht updaten von 1.1.11 auf 1.1.13

  • Wenn ich versuche zu updaten nach Anleitung dann bekomme ich dieses zu lesen:


    i-MSCP - internet Multi Server Control Panel
    ââââââââââââââââââââââââââââi-MSCP Setup Dialogââââââââââââââââââââââââââââââââ
    â â
    â [ERROR] â
    â â
    â Error while performing step: â
    â â
    â Installing all Debian packages for i-MSCP â
    â â
    â Error was: â
    â â
    â autoinstaller::Adapter::DebianAdapter::installPackages: Reading package â
    â lists... â
    â Building dependency tree... â
    â Reading state information... â
    â apache2-mpm-worker is already the newest version. â
    â apache2-suexec-custom is already the newest version. â
    â apache2 is already the newest version. â
    â at is already the newest version. â
    ââââââââââââââââââââââââââââââââââââââââââââââââââââââââââââââââââââââââ15%âââ¤
    â < Ok > â
    ââââââââââââââââââââââââââââââââââââââââââââââââââââââââââââââââââââââââââââââ


    [ERROR]


    autoinstaller::Adapter::DebianAdapter::installPackages: Reading package
    lists...
    Building dependency tree...
    Reading state information...
    apache2-mpm-worker is already the newest version.
    apache2-suexec-custom is already the newest version.
    apache2 is already the newest version.
    at is already the newest version.
    bash-completion is already the newest version.
    bash is already the newest version.
    bind9 is already the newest version.
    dnsutils is already the newest version.
    bzip2 is already the newest version.
    ca-certificates is already the newest version.
    ca-certificates set to manually installed.
    courier-authlib-mysql is already the newest version.
    courier-imap-ssl is already the newest version.
    courier-imap is already the newest version.
    courier-pop-ssl is already the newest version.
    courier-pop is already the newest version.
    curl is already the newest version.
    libsasl2-modules is already the newest version.
    sasl2-bin is already the newest version.
    libc6-dev is already the newest version.
    locales is already the newest version.
    libgamin0 is already the newest version.
    gcc is already the newest version.
    git is already the newest version.
    gzip is already the newest version.
    iproute is already the newest version.
    iptables is already the newest version.
    ispell is already the newest version.
    lzma is already the newest version.
    libapache2-mod-fcgid is already the newest version.
    libcrypt-blowfish-perl is already the newest version.
    libcrypt-cbc-perl is already the newest version.
    libcrypt-passwdmd5-perl is already the newest version.
    libdata-validate-domain-perl is already the newest version.
    libdatetime-perl is already the newest version.
    libdbd-mysql-perl is already the newest version.
    libemail-simple-perl is already the newest version.
    libemail-valid-perl is already the newest version.
    libfile-copy-recursive-perl is already the newest version.
    libfile-homedir-perl is already the newest version.
    libjson-perl is already the newest version.
    libmailtools-perl is already the newest version.
    libmime-tools-perl is already the newest version.
    libmime-tools-perl set to manually installed.
    libnet-dns-perl is already the newest version.
    libnet-ip-perl is already the newest version.
    libnet-ip-perl set to manually installed.
    libnet-libidn-perl is already the newest version.
    libtimedate-perl is already the newest version.
    libxml-parser-perl is already the newest version.
    libxml-simple-perl is already the newest version.
    maildrop is already the newest version.
    make is already the newest version.
    libmysqlclient16 is already the newest version.
    mysql-client-5.1 is already the newest version.
    mysql-server-5.1 is already the newest version.
    ssh is already the newest version.
    openssl is already the newest version.
    pbzip2 is already the newest version.
    libperl5.10 is already the newest version.
    perl is already the newest version.
    php-gettext is already the newest version.
    policyd-weight is already the newest version.
    postfix is already the newest version.
    postgrey is already the newest version.
    proftpd-basic is already the newest version.
    proftpd-mod-mysql is already the newest version.
    tar is already the newest version.
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:


    The following packages have unmet dependencies:
    php-pear : Depends: php5-common (>= 5.4.30-1~dotdeb.0) but it is not going to
    be installed
    php5 : Depends: php5-common (>= 5.4.30-1~dotdeb.0) but it is not going to be
    installed
    php5-cgi : Depends: php5-common (= 5.4.30-1~dotdeb.0) but it is not going to
    be installed
    php5-cli : Depends: php5-common (= 5.4.30-1~dotdeb.0) but it is not going to
    be installed
    php5-gd : Depends: php5-common (= 5.4.30-1~dotdeb.0) but it is not going to be
    installed
    php5-imap : Depends: php5-common (= 5.4.30-1~dotdeb.0) but it is not going to
    be installed
    php5-intl : Depends: php5-common (= 5.4.30-1~dotdeb.0) but it is not going to
    be installed
    php5-mcrypt : Depends: php5-common (= 5.4.30-1~dotdeb.0) but it is not going
    to be installed
    php5-mysql : Depends: php5-common (= 5.4.30-1~dotdeb.0) but it is not going to
    be installed
    php5-suhosin : Depends: phpapi-20090626
    E: Broken packages


    iMSCP::Debug::END: Exit code: 100

  • Danke habe ich gemacht aber ich habe immer noch 2 Probleme so wie es aussieht . leider kenne ich mich nicht so gut mit linux aus , einiges kann ich schon aber doch wohl noch zu wenig :


    The following packages have unmet dependencies:
    php5-common : Conflicts: php5-suhosin but 0.9.32.1-1 is to be installed
    php5-suhosin : Depends: phpapi-20090626
    E: Broken packages


    iMSCP::Debug::END: Exit code: 100


    Das sagt mir klar das die falsche Version von suhoshin installiert ist , wie updateich die jetzt separat ?

  • Ich habe suhosin entfernt und bekomme immer noch die Meldung :



    The following packages have unmet dependencies:
    php5-common : Conflicts: php5-suhosin but 0.9.32.1-1 is to be installed
    php5-suhosin : Depends: phpapi-20090626
    E: Broken packages