After Update no Login more

  • Hallo,


    I have make a Update from V1.5 at V1.6.


    When I login at i-Mscp I see this "System under maintenance".


    I go to "Admin Login" an then I become a error "An error occured. Please contact your administrator or reseller. ".


    I con not Login at i-MSCP.:(


    What can I do.:huh:


    Kind regards,


    Viktor

    - Distribution: Debian | Release: 8.10 | Codename: jessie

    - i-MSCP Version: i-MSCP 1.5.3 | Build: 20180516 | Codename: Ennio Morricone

    - Plugins installed: ClamAV (v. 1.3.0), Mailgraph (v 1.1.1), OpenDKIM (v 2.0.0), PanelRedirect (v 1.2.0) & SpamAssassin (v 2.0.1)

    - LetsEncrypt (v 3.5.0), PhpSwitcher (v 5.0.5), RoundcubePlugins (v 2.0.2)


  • v1.5 to v1.6?? We don't have these Revisions


    Hallo,


    ok I write ist kpl.


    1.0.1.5 to 1.0.1.6


    Kind regard,


    Viktor

    - Distribution: Debian | Release: 8.10 | Codename: jessie

    - i-MSCP Version: i-MSCP 1.5.3 | Build: 20180516 | Codename: Ennio Morricone

    - Plugins installed: ClamAV (v. 1.3.0), Mailgraph (v 1.1.1), OpenDKIM (v 2.0.0), PanelRedirect (v 1.2.0) & SpamAssassin (v 2.0.1)

    - LetsEncrypt (v 3.5.0), PhpSwitcher (v 5.0.5), RoundcubePlugins (v 2.0.2)

  • Try like this:


    1) Login into database as a root
    2) fire command: UPDATE `imscp`.`config` SET `value` = 0 WHERE `name` = "MAINTENANCEMODE"


    Tell us if it worked.


    Edit:
    And OFC update to latest version :)

    Edited once, last by Raisen ().


  • Hallo,


    this is not working.:(


    This "MAINTENANCEMODE" is not in the table.:(


    I think I make a update to 1.0.2.1 and look it is now working.:angel:


    Kind regards,


    Viktor

    - Distribution: Debian | Release: 8.10 | Codename: jessie

    - i-MSCP Version: i-MSCP 1.5.3 | Build: 20180516 | Codename: Ennio Morricone

    - Plugins installed: ClamAV (v. 1.3.0), Mailgraph (v 1.1.1), OpenDKIM (v 2.0.0), PanelRedirect (v 1.2.0) & SpamAssassin (v 2.0.1)

    - LetsEncrypt (v 3.5.0), PhpSwitcher (v 5.0.5), RoundcubePlugins (v 2.0.2)

  • And if you continue in a mess, I propose you direct assistance via teamviewer.

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206

  • Hallo,


    so I make the Update to 1.0.2.1 and it is working now.:D


    Thank you for your help.:)


    Kind regards,


    Viktor;)


    Ps. Please update you Wiki.


    Code
    1. tar xjvf imscp-1.0.2.1.tar.bz2


    This bust be.

    Code
    1. tar xjvf i-mscp-1.0.2.1.tar.bz2

    - Distribution: Debian | Release: 8.10 | Codename: jessie

    - i-MSCP Version: i-MSCP 1.5.3 | Build: 20180516 | Codename: Ennio Morricone

    - Plugins installed: ClamAV (v. 1.3.0), Mailgraph (v 1.1.1), OpenDKIM (v 2.0.0), PanelRedirect (v 1.2.0) & SpamAssassin (v 2.0.1)

    - LetsEncrypt (v 3.5.0), PhpSwitcher (v 5.0.5), RoundcubePlugins (v 2.0.2)