Mailserver Probleme

  • Guten Morgen,


    ich habe seit kurzem das Problem das Kunden vermehrt berichten das Mails nicht mehr durchkommen. (z.B. Congstar Rechnungen - obwohl ich congstar zur whitelist hinzugefügt habe)
    Beispielsweise kommen folgende Fehler zurück:


    <kundenmail@domain.com>:
    Ser.ver.ip does not like recipient.
    Remote host said: 550 5.7.1 <kundenmail@domain.com>: Recipient address rejected: Mail appeared to be SPAM or forged. Ask your Mail/DNS-Administrator to correct HELO and DNS MX settings or to get removed from DNSBLs; please relay via your ISP (dirndl.com)
    Giving up on Ser.ver.ip.


    Was kann ich hier tun damit es wieder läuft?


    Danke im Voraus!

    stay hungry, stay foolish!

  • Hallo,


    das meiste steht doch im Text .

    Quote

    Remote host said: 550 5.7.1 <kundenmail@domain.com>:
    Recipient address rejected: Mail appeared to be SPAM or forged. Ask
    your Mail/DNS-Administrator to correct HELO and DNS MX settings or to
    get removed from DNSBLs; please relay via your ISP (dirndl.com)


    Giving up on Ser.ver.ip.


    Was bekommst du denn als Ergebnis, wenn du auf http://mxtoolbox.com/diagnostic.aspx einen Check machst?

  • Ich habe wohl den Beitrag nicht richtig gelesen.
    E-Mails von anderen Mailserver kommen bei dir nicht an.
    Wo hast du denn den Absender in die Whitelist eingetragen?
    Policyd-weight? Wie hast du diese erstetllt und in Postfix eingebunden?

  • Hi Danke für deine Antwort!


    Habe es nach dieser Anleitung erstellt.


    http://www.howtoforge.com/how-…s-ip-addresses-in-postfixDas hat soweit eigentlich auch geklappt z.B. mit @me.com @icloud.com @mac.com
    Aber z.B. bei Congstar kommen keine Mails durch.


    Bei dem oben angegebenen Test wird alles grün angezeigt und ServerNUMMER.MEINEDOMAIN.DE angezeigt.


    Grüße

    stay hungry, stay foolish!

  • @nextx42
    Hat es einen bestimmten Grund, warum du deinen Mailserver nach einen Tutorial aus dem Jahre 2008 einrichtest und nicht die Möglichkeit mittles "policyd-weight" nutzt? Dieser Dienst wird dir bei der Installation von I-MSCP auch mit angeboten.
    Des Weiteren gibt es die Option, mittels I-Mscp Plugin "Postscreen" dieses einzubinden.

  • @Ninos: bin nicht gelistet als Spam.


    @rockplums hast du da auch ein Link zu einem How-To?


    Aber daran sollte es doch nicht liegen oder?


    Gruß

    stay hungry, stay foolish!

  • Hallo Next42,


    ich denke schon das deine Mailkonfiguration fehlerhaft ist bzw. zu restriktiv.
    Es hat ein wenig den Anschein, dass du dich mit der Postfix Konfiguration nicht gut auskennst.
    Ich würde dir empfehlen erst einmal mit der standard Konfiguration von i-mscp zu arbeiten, bevor du irgendwelche Änderungen vornimmst.


    Falls du "policyd-weight" verwendest ist hier beschrieben wie du eine whitelist erstellst.
    http://www.policyd-weight.org/faq.html


    Solltest du dich dafür entscheiden das postscreen Plugin zu verwenden, kannst du deine Änderungen an der config im Plugin vornehmen, aber dies ist auch alles im Wiki beschrieben. http://wiki.i-mscp.net/doku.php?id=plugins:postscreen

  • Hi rockplums,


    das Problem war das bei der Standartkonfig von i-mscp schon @me.com @icloud.com etc. geblockt wurde.
    Deshalb dann die Idee mit der Whitelist.


    Trotzdem habe ich noch die Probleme wie oben beschrieben.

    stay hungry, stay foolish!

  • Quote

    das Problem war das bei der Standartkonfig von i-mscp schon @me.com @icloud.com etc. geblockt wurde.


    Ich kann das nicht bestätigen.
    Eine Testmail von @icloud.com kommt bei mir problemlos an.
    Ich habe kein policyd-weight oder Postgrey, sondern postscreen im Einsatz.
    Des Weiteren noch open-dkim und SPF Check.
    Vielleicht postest du einfach mal alle relevanten Informationen:
    1.Betriebssystem
    2. I-MSCP Version
    3. Postfix Config


    Ohne diese Informationen kann dir sonst keiner hier helfen. :shy: