I use Debian Stretch 9.13 up2date
I want upgrade from 1.4 to imscp-1.5.3-2018120800
PHP version 7.1
I have this error when i want upgrade!
- Some packages could not be installed. This may mean that you have
- requested an impossible situation or if you are using the unstable
- distribution that some required packages have not yet been created
- or been moved out of Incoming.
- The following information may help to resolve the situation:
- The following packages have unmet dependencies.
- mariadb-client-10.2 : Depende: mariadb-client-core-10.2 (>= 10.2.32+maria~stretch)
- E: Unable to correct problems, you have held broken packages.
- [ERROR] autoinstaller::Functions::build: An error occurred while performing build steps