i-mscp install error Debian 9.9

  • [ERROR] autoinstaller::Adapter::DebianAdapter::installPackages: Couldn't install packages: Reading package lists...

    Building dependency tree...

    Reading state information...

    apache2 is already the newest version (2.4.25-3+deb9u9).

    apache2-bin is already the newest version (2.4.25-3+deb9u9).

    apache2-data is already the newest version (2.4.25-3+deb9u9).

    apache2-dev is already the newest version (2.4.25-3+deb9u9).

    apache2-suexec-pristine is already the newest version (2.4.25-3+deb9u9).

    apt-src is already the newest version (0.25.2).

    at is already the newest version (3.1.20-3).

    bash is already the newest version (4.4-5).

    bash-completion is already the newest version (1:2.1-4.3).

    bind9 is already the newest version (1:9.10.3.dfsg.P4-12.3+deb9u5).

    dnsutils is already the newest version (1:9.10.3.dfsg.P4-12.3+deb9u5).

    bzip2 is already the newest version (1.0.6-8.1).

    ca-certificates is already the newest version (20161130+nmu1+deb9u1).

    coreutils is already the newest version (8.26-3).

    cron is already the newest version (3.0pl1-128+deb9u1).

    devscripts is already the newest version (2.17.6+deb9u2).

    dovecot-core is already the newest version (1:2.2.27-3+deb9u5).

    dovecot-imapd is already the newest version (1:2.2.27-3+deb9u5).

    dovecot-mysql is already the newest version (1:2.2.27-3+deb9u5).

    dovecot-pop3d is already the newest version (1:2.2.27-3+deb9u5).

    dpkg-dev is already the newest version (1.18.25).

    findutils is already the newest version (4.6.0+git+20161106-2).

    gcc is already the newest version (4:6.3.0-4).

    libc6-dev is already the newest version (2.24-11+deb9u4).

    locales-all is already the newest version (2.24-11+deb9u4).

    dirmngr is already the newest version (2.1.18-8~deb9u4).

    gzip is already the newest version (1.6-5+b1).

    iproute2 is already the newest version (4.9.0-1+deb9u1).

    iptables is already the newest version (1.6.0+snapshot20161117-6).

    ispell is already the newest version (3.4.00-5).

    libcrypt-blowfish-perl is already the newest version (2.14-1+b4).

    libcrypt-cbc-perl is already the newest version (2.33-1).

    libcrypt-eksblowfish-perl is already the newest version (0.009-2+b2).

    libcrypt-rijndael-perl is already the newest version (1.13-1+b2).

    libdata-validate-ip-perl is already the newest version (0.27-1).

    libdate-simple-perl is already the newest version (3.0300-1+b3).

    libdatetime-perl is already the newest version (2:1.42-1).

    libdbd-mysql-perl is already the newest version (4.041-2).

    libdbi-perl is already the newest version (1.636-1+b1).

    libemail-valid-perl is already the newest version (1.202-1).

    libfile-copy-recursive-perl is already the newest version (0.38-1).

    libfile-homedir-perl is already the newest version (1.00-1).

    libhash-merge-perl is already the newest version (0.200-1).

    libjson-perl is already the newest version (2.90-1).

    libmailtools-perl is already the newest version (2.18-1).

    libmime-tools-perl is already the newest version (5.508-1).

    libnet-dns-perl is already the newest version (1.07-1).

    libnet-libidn-perl is already the newest version (0.12.ds-2+b3).

    libsort-naturally-perl is already the newest version (1.03-1).

    libtimedate-perl is already the newest version (2.3000-2+deb9u1).

    libunix-mknod-perl is already the newest version (0.04-1+b5).

    libwww-perl is already the newest version (6.15-1).

    libxml-parser-perl is already the newest version (2.44-2+b1).

    libxml-simple-perl is already the newest version (2.22-1).

    logrotate is already the newest version (3.11.0-0.1).

    lzma is already the newest version (9.22-2+b3).

    make is already the newest version (4.1-9.1).

    libmariadbclient18 is already the newest version (10.1.44-0+deb9u1).

    mawk is already the newest version (1.3.3-17+b3).

    nginx-full is already the newest version (1.10.3-1+deb9u3).

    ntp is already the newest version (1:4.2.8p10+dfsg-3+deb9u2).

    ssh is already the newest version (1:7.4p1-10+deb9u7).

    patch is already the newest version (2.7.5-1+deb9u2).

    pbuilder is already the newest version (0.228.7).

    pbzip2 is already the newest version (1.1.9-1+b1).

    libperl5.24 is already the newest version (5.24.1-3+deb9u6).

    perl is already the newest version (5.24.1-3+deb9u6).

    pigz is already the newest version (2.3.4-1).

    postfix is already the newest version (3.1.14-0+deb9u1).

    resolvconf is already the newest version (1.79).

    sudo is already the newest version (1.8.19p1-2.1+deb9u2).

    tar is already the newest version (1.29b-1.1).

    unzip is already the newest version (6.0-21+deb9u2).

    curl is already the newest version (7.52.1-5+deb9u10).

    git is already the newest version (1:2.11.0-3+deb9u6).

    proftpd-basic is already the newest version (1.3.5b-4+deb9u4).

    proftpd-mod-mysql is already the newest version (1.3.5b-4+deb9u4).

    libapache2-mod-php7.1 is already the newest version (7.1.33-14+0~20200320.35+debian9~1.gbpb15fae).

    libssl-dev is already the newest version (1.1.1d-1+0~20191009.15+debian9~1.gbpd6badf).

    openssl is already the newest version (1.1.1d-1+0~20191009.15+debian9~1.gbpd6badf).

    php-apcu is already the newest version (5.1.18+4.0.11-1+0~20191219.13+debian9~1.gbpa99079).

    php-apcu-bc is already the newest version (1.0.5-1+0~20191128.11+debian9~1.gbp90a6a0).

    php-pear is already the newest version (1:1.10.9+submodules+notgz-1+0~20191119.13+debian9~1.gbp296d25).

    php7.1 is already the newest version (7.1.33-14+0~20200320.35+debian9~1.gbpb15fae).

    php7.1-cgi is already the newest version (7.1.33-14+0~20200320.35+debian9~1.gbpb15fae).

    php7.1-cli is already the newest version (7.1.33-14+0~20200320.35+debian9~1.gbpb15fae).

    php7.1-common is already the newest version (7.1.33-14+0~20200320.35+debian9~1.gbpb15fae).

    php7.1-curl is already the newest version (7.1.33-14+0~20200320.35+debian9~1.gbpb15fae).

    php7.1-fpm is already the newest version (7.1.33-14+0~20200320.35+debian9~1.gbpb15fae).

    php7.1-gd is already the newest version (7.1.33-14+0~20200320.35+debian9~1.gbpb15fae).

    php7.1-gmp is already the newest version (7.1.33-14+0~20200320.35+debian9~1.gbpb15fae).

    php7.1-imap is already the newest version (7.1.33-14+0~20200320.35+debian9~1.gbpb15fae).

    php7.1-intl is already the newest version (7.1.33-14+0~20200320.35+debian9~1.gbpb15fae).

    php7.1-json is already the newest version (7.1.33-14+0~20200320.35+debian9~1.gbpb15fae).

    php7.1-mbstring is already the newest version (7.1.33-14+0~20200320.35+debian9~1.gbpb15fae).

    php7.1-mcrypt is already the newest version (7.1.33-14+0~20200320.35+debian9~1.gbpb15fae).

    php7.1-mysql is already the newest version (7.1.33-14+0~20200320.35+debian9~1.gbpb15fae).

    php7.1-opcache is already the newest version (7.1.33-14+0~20200320.35+debian9~1.gbpb15fae).

    php7.1-pspell is already the newest version (7.1.33-14+0~20200320.35+debian9~1.gbpb15fae).

    php7.1-xml is already the newest version (7.1.33-14+0~20200320.35+debian9~1.gbpb15fae).

    php7.1-zip is already the newest version (7.1.33-14+0~20200320.35+debian9~1.gbpb15fae).

    Some packages could not be installed. This may mean that you have

    requested an impossible situation or if you are using the unstable

    distribution that some required packages have not yet been created

    or been moved out of Incoming.

    The following information may help to resolve the situation:


    The following packages have unmet dependencies:

    mariadb-client-10.2 : Depends: mariadb-client-core-10.2 (>= 10.2.31+maria~stretch) but it is not going to be installed

    E: Unable to correct problems, you have held broken packages.


    [ERROR] autoinstaller::Functions::build: An error occurred while performing build steps

    [email protected]:/usr/local/src/imscp-1.5.3-2018120800#