Debian 10 Buster not supported?

  • divox

    Changed the title of the thread from “Debian 10 Buster not suppoted?” to “Debian 10 Buster not supported?”.
  • Well, its like it said. Its not supported.

    There might be (if I saw it correctly) a developement build which should be considered experimental. Theres no official support for such versions (if I saw that correctly).

    Either downgrade or wait till its fully (stable version) supported.

    Have a good day. :)

  • FloRet88

    Added the Label question (answered)
  • FloRet88

    Closed the thread.