SpamAssassin Plugin Problems

  • Goodmorning everyone.

    I have a problem with the SpamAssassin plugin for imscp. After the penultimate update done on the plugin I get a strange error and I can neither deactivate, activate or uninstall the plugin. If I try to force everything, I get this error:

    SQLSTATE [HY000]: General error: 3 Error writing file '/ tmp / MYfPKCrg' (Errcode: 28)


    Force new attempt - Close


    I have also freed up space on the server ... but it continues to consume space if I click Force new attempt and always the same error returns the system to me.


    How can I solve it? :-(


    i-MSCP 1.5.3

    Build: 2018120800

    Debian Linux 8

  • I am having the same issue. I cleaned up the tmp directory but to no avail. Could you solve the problem?

    P.S. I finally solved the problem by setting spamassassin in the imscp database to "disabled" and then I could uninstall and delete the plugin via dashboard. I had to delete the spamassassin cron file in etc/cron.daily manually.


    i-MSCP 1.5.3

    Build: 2018120800
    Ubuntu

    i-MSCP 1.5.3 | Ubuntu 16.04

    Edited 2 times, last by bluecafe ().