Upgrade from 5.3 to 1.5.3-2018120800

  • Hi,


    First, I upgraded Ubuntu from 16.04 to 18.04 and then executed the upgrade of i-MSCP (from 5.3 to current latest 1.5.3-2018120800). This is the error that shows:



    Any ideas of what is wrong?


    Thanks in advance.

  • GuS

    Changed the title of the thread from “Upgrade from 5.2 to 1.5.3-2018120800” to “Upgrade from 5.3 to 1.5.3-2018120800”.
  • Similar problem here. After upgrading to Ubuntu Bionic, the upgrade from 1.5.1 to 1.5.3-2018120800 fails with the same error message.

    Also with ubuntu 18.04? Can you say me which alternative did you choose exactly for the FTP server?

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206