i-mscp for ubuntu 18.04 LTS

  • Dear Nuxwin,


    I need a solution to install i-mscp latest Version on ubuntu18.04 LTS


    Release note of 1.5.3 says:


    Any LTS version >= 14.04 (Ubuntu 16.04 recommended)



    but installer refuse 18.04 !


    How to handle this ?

  • gwr


    Any LTS version >= 14.04 (Ubuntu 16.04 recommended)

    You need wait for the next version which will be released end of december.

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206

    account_detailed.gif

  • Nuxwin

    Added the Label question (answered)