Problems while uploading new software to software depot

  • Hello together,

    first of all I want to thank the developers for this great control panel - I think it's really great.

    I currently have a problem uploading new software to the Software Depot.

    If I upload the software, I first get the message that everything worked - then the software is installed and aborts with the error that the package is damaged.

    I downloaded the package directly from the manufacturer and uploaded it back to i-MSCP - without any changes.

    I tried it with wordpress and joomla.

    Did I do something wrong here?

    2018-11-12 19_31_23-Admin _ Einstellungen _ Softwareverwaltung.png

    2018-11-12 19_31_44-Admin _ Einstellungen _ Softwareverwaltung.png

    Unfortunately the Screenshots are german - I am sorry.

    I am using i-MSCP 1.5.3 Build: 20180516

    Thank you very much for assistance and I wish us a nice week.

    Greetings from Germany


    Edited once, last by MiGro94: added software which has been tested ().

  • Found the problem.

    It's not possible to upload only the tar.gz-file from manufacturer - I have downloaded the old file and changed the content.

    Regards Michael

  • i have the same problem while upload a new wordpress tar.gz as new software package. you can try upload from remote link or from local file -> both the same probleme like described from MiGro94

    Edited once, last by boesi666: first message after uploading tar.gz file: Die Datei wurde erfolgreich hochgeladen. Installiere Ihr hochgeladenes Paket. Bitte laden Sie die Seite neu. After reload page new mesage. Fehler im Paket. Lösche! i-MSCP 1.5.3 Build: 2018120800 The problem i have sinnce the beginning i'am using imasp (severay years until now) ().