ServerTokens httpd.conf Drupal 8 Installtion

  • Hallo Leute,


    Mir ist es nicht möglich Drupal 8 zu installieren, da folgende Meldung erscheint:

    Quote

    Wegen der Einstellungen für ServerTokens in der Datei httpd.conf ist es unmöglich die Version des verwendeten Apache Servers genau zu bestimmen. Der zurückgegebene Wert ist: Apache. Um Drupal ohne mod_riwrite zu betreiben wird mindestens Version 2.2.16 benötigt.

    Ich habe bereits nach der httpd.conf gesucht, aber nirgends gefunden.


    Kann mir bitte einer sagen, wo diese Datei zu finden ist oder wo ich diese Einstellung umstellen kann?

  • Kazuto


    Please have a look at the /etc/apache2/sites-available/00_nameserver.conf file. You'll find the following directives:

    Code
    1. ServerSignature Off
    2. ServerTokens Prod

    You need change them to:

    Code
    1. ServerSignature On
    2. ServerTokens Full



    Once done, don't forget to restart the server: service apache2 restart

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206