Letsencrypt Plugin

  • Hallo zusammen,


    ich habe das Plugin Installiert. Beim Kunde wird beim erstellen folgendes angezeigt:


    Certbot can obtain and install HTTPS/TLS/SSL certificates. By default,
    it will attempt to use a webserver both for obtaining and installing the
    certificate.
    certbot: error: unrecognized arguments: --max-log-backups 0


    Was habe ich falsch gemacht

  • Our plugin don't make use of the -max-log-backups argument. Thus, I presume that you've installed cerbot through APT and that the cron task provided by the package fails because the cerbot script that is invoked is not the expected one. If so, purge the package. Our plugin make use of its own certbot version.

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206

    account_detailed.gif

  • Perfekt, kannst Du vllt. Auch noch die Annähernde Lösung mitteilen, damit auch andere suchend das Problem eingrenzen könnten? Danke!


    Lg

    Support Infos: I-MSCP Version: 1.5.x / Distro: Debian Stretch / PHP: 7.1.19 - FPM / I-MSCP Plugins: Let´s Encrypt + PHPSwitcher (latest Versions)