1.5.1 imscp_reconfigure breaks at mount service restart

  • HI guys, fresh setup with 1.5.1 on debian 9

    all operated finde, i also installed my paid plugins (example: SSH, Cron,..)
    all worked fine

    than i updated something (listener) and tried to run the imscp_reconfigure ..
    but this brakes firstly becasue of the Crontab plugin. after i disabled this now it breaks again but with a different

    1. [ERROR] iMSCP::Stepper::_callback: Couldn't restart the `imscp_mountall' service : iMSCP::Provider::Service::Sysvinit::_exec: Job for imscp_mountall.service fail ed because the control process exited with error code.See "systemctl status imscp_mountall.service" and "journalctl -xe" for details. at /var/www/imscp/engine/setup/../PerlLib/iMSCP/Service.pm line 227.

    Shell-Script: systemctl status imscp_mountall.service
    1. systemctl status imscp_mountall.service● imscp_mountall.service - Mounts i-MSCP filesystems Loaded: loaded (/etc/systemd/system/imscp_mountall.service; enabled; vendor preset: enabled) Active: failed (Result: exit-code) since Thu 2018-01-25 16:17:33 CET; 10min ago Process: 13934 ExecStart=/usr/bin/perl /var/www/imscp/engine/tools/imscp-mountall start (code=exited, status=1/FAILURE) Main PID: 13934 (code=exited, status=1/FAILURE)Jan 25 16:17:33 server systemd[1]: Starting Mounts i-MSCP filesystems...Jan 25 16:17:33 server perl[13934]: [ERROR] iMSCP::Mount::mount: Error while executing mount(devpts, /var/chroot/CronJobs/jail/dev/pts, devpts, 3236757504, newinstance,gid=5,mode=620,ptmxmode=0666): No such file or directoryJan 25 16:17:33 server systemd[1]: imscp_mountall.service: Main process exited, code=exited, status=1/FAILUREJan 25 16:17:33 server systemd[1]: Failed to start Mounts i-MSCP filesystems.Jan 25 16:17:33 server systemd[1]: imscp_mountall.service: Unit entered failed state.Jan 25 16:17:33 server systemd[1]: imscp_mountall.service: Failed with result 'exit-code'.

    Sorry ...