Urgent: letsencrypt - MissingNonce: Server POST response did ...

  • Hi,

    today an Certificate expires as the plugin can't renew it.
    The Logfile says the letsencrypt server was down for maintenance as the script tried to renew this certificate.
    Now the process hangs with the following message:

    1. An unexpected error occurred:
    2. MissingNonce: Server POST response did not include a replay nonce, headers: {'Content-Length': '178', 'Expires': 'Sun, 24 Dec 2017 23:00:50 GMT', 'Server': 'nginx', 'Connection': 'close', 'ETag': '"577d4804-b2"', 'Pragma': 'no-cache', 'Cache-Control': 'max-age=0, no-cache, no-store', 'Date': 'Sun, 24 Dec 2017 23:00:50 GMT', 'Content-Type': 'application/problem+json'} (This may be a service outage)
    3. Please see the logfiles in /var/log/letsencrypt for more details.

    I tried the "Debugger console" and restartet the process, but I get since 1 hour: "Certificate Update in progress"

    Edited once, last by gpeter73 ().

  • @gpeter73

    If there was a service outage, that could explain the problem. Anyway please: Reporting rules - Reminder

    For problem that relate to status hanging, you should also provide us the full output of the following commandf: perl /var/www/imscp/engine/imscp-rqst-mngr -v as stated in the reporting rules reminder thread.