Change ServerIP

  • Hallo,


    I have change the server IP and I become this error.



    How can I solve this error.


    Kind regards
    Viktor


    - Distribution: Ubuntu | Release: 16.04 LTS
    - i-MSCP Version: i-MSCP 1.4.7 | Build: 20170710 | Codename: Zimmer
    - Plugins installed: ClamAV (v. 1.3.0), OpenDKIM (v 1.2.0), SpamAssassin (v 2.0.1), Monitorix (v 1.2.2), PolicydSPF (v 1.2.0), RoundcubePlugins (v 2.0.1)
    - LetsEncrypt (v 3.3.0), PhpSwitcher (v 4.0.0)

    - Distribution: Debian | Release: 8.10 | Codename: jessie

    - i-MSCP Version: i-MSCP 1.5.3 | Build: 20180516 | Codename: Ennio Morricone

    - Plugins installed: ClamAV (v. 1.3.0), Mailgraph (v 1.1.1), OpenDKIM (v 2.0.0), PanelRedirect (v 1.2.0) & SpamAssassin (v 2.0.1)

    - LetsEncrypt (v 3.5.0), PhpSwitcher (v 5.0.5), RoundcubePlugins (v 2.0.2)

  • @Viktor


    This is due to a bug which has been fixed in our development branch:

    Either you're able to fix the bug, either your update to Git 1.4.x, either you wait for next release.
    Thread closed.

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206