• PluginManager added a new file:

  • this don´t work on i-MSCP 1.3.0.
    after installing the plugin and aktivation and enable it for a domain the status stay on:
    1) A task for your Let's Encrypt SSL certificate is in progress.
    2) 2016-06-26 10:42:04,550:INFO:requests.packages.urllib3.connectionpool:Starting new HTTPS connection (1): acme-v01.api.letsencrypt.org

    in the log:(for example)
    : Failed authorization procedure. www.my.domain (http-01): urn:acme:error:unauthorized :: The client lacks sufficient authorization

    please don´t release payable plugins wich do not work!!!

  • Hey @Cool

    That worked during our tests. Please stay calm. We will investigate the problem and fix it.

    See also: https://community.letsencrypt.…-authorization-404/5309/8


  • @Cool

    We need more information: Does the domain for which you tried to enable LetsEncrypt is reachable though WAN? Please give me the domain name in private. I''ll would perform some query on it.


  • Ok @Cool, please restart apache2 and retry (remove entry from db or change entry back on debug screen). Seems there's a general problem with reloading apache2.. We'll investigate

  • restart apache don´t change anything, cause the LE activation for that domain is not ready as you see on my first post.
    i tested now with another domain and it is working on that.
    my.net domain is working
    my.space domain is not working

    may a problem with .space domains?

    the info on my system(s) are allways those wich you see on my profile

  • Jip it's because apache was not reloaded. We fixed all plugins and will release new versions later :)