Cannot install 1.3.x when system time is wrong

  • Hi i tried to setup various imscp servers "fresh installations" Debian8
    the setup allways crashes "stops" after Installer Dialog Please enter a Database name for i-MSCP: Database name default = imscp.

    is this a bug or am I doing something wrong.

    Br. Wutti

    Edited once, last by hwutti ().

  • Morning,

    Without further information, we cannot help. How did you installed the 1.3.x exactly? Logs ?


  • Hi,

    follow the Link to the video how I performed the installation

    where can I find the Log Files

    procedure was

    I exactly followed th erata File instructions

    2) i-MSCP Installation

    1. Make sure that your system is up-to-date

    # apt-get update done
    # apt-get dist-upgrade done

    2. Install the pre-required packages

    # apt-get install ca-certificates perl wget whiptail done

    3. Download and untar the distribution files

    # cd /usr/local/src done
    # wget done
    # tar -xzf 1.3.x.tar.gz done

    4. Change to the newly created directory

    # cd imscp-1.3.x done

    5. Install i-MSCP by running its installer

    # perl imscp-autoinstall -d done

  • Re,

    Logs are in /var/log/imscp/imscp-setup.log Please post them.

    I'll test a fresh install again with Debian Jessie.


  • @hwutti

    As I see in your video, that is not a fresh installation. So please say us from which version you tried to upgrade. Still waiting logs.


  • @'hwutti

    Not in the video... You're not asked for services and so on... Anyway please: Post the logs.


  • @hwutti

    Just made a fresh install. All worked like expected.

    1. root@jessie:/usr/local/src/imscp# lsb_release -a
    2. No LSB modules are available.
    3. Distributor ID: Debian
    4. Description: Debian GNU/Linux 8.5 (jessie)
    5. Release: 8.5
    6. Codename: jessie
    7. root@jessie:/usr/local/src/imscp#


    So please post the logs as asked in my previous post or give me access to your server.