How to change "mail_max_userip_connections" this max connection?

  • I want change "mail_max_userip_connections" to 30.It's default is 10.I have found in /etc/dovecot/conf.d/20-imap.conf this file.
    And I uncomment mail_max_userip_connections and change to 30.Then I restart dovecot this service.But it's aloways show




    Quote

    Maximum number of connections from user+IP exceeded (mail_max_userip_connections=10)

    In the mail.log.Could I can't change this?

  • After an i-MSCP update all your manual changes are gone. So it is better to the listener file https://github.com/i-MSCP/imsc…20_dovecot_connections.pl for that.


    Download the raw file and copy it to /etc/imscp/listeners.d/ and make your adjustments for the maxConnections variable.


    To activate it immediately please run perl /var/www/imscp/engine/setup/imscp-setup -danv

  • @mrpink


    You forgot the a option which allows to skip composer packages update ;) I also like to enable verbose ( v ) mode when using noprompt ( n ) option :D


    To resume: perl /var/www/imscp/engine/setup/imscp-setup -danv

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206

  • In newer version the command should be changed to


    Shell-Script
    1. perl /var/www/imscp/engine/setup/imscp-reconfigure -danv

    Debian Jessie 8.7 | Apache 2.4 | MariaDB 10.1 | Postfix/Dovecot | PHP 7.1 | i-MSCP 1.4.X (latest)