SpamAssassin 1.0.4

PluginManager -

Plugin allowing to use SpamAssassin with i-MSCP.

This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

Latest Release ( Serie 1.2.x ): 1.2.9

1.2.x Git Branch Status: Working

About Git Branches Status

Plugin allows to use SpamAssassin with i-MSCP.
Documentation: wiki.i-mscp.net/doku.php?id=plugins:spamassassin
Images
  • SpamAssassin_1.jpg

    93.82 kB, 1,278×662, viewed 1,932 times
  • SpamAssassin_2.jpg

    36.42 kB, 1,278×542, viewed 1,910 times
  • SpamAssassin_3.jpg

    41.86 kB, 1,278×541, viewed 1,910 times
  • Version 1.0.4

    - 133.01 kB - 184 times downloaded

    Version compatible with i-MSCP >= 1.2.3

    CHANGELOG
    • Fixed: Do not try to restart imscp_panel service if we are in setup mode
    • Fixed: Errors from the sa-update task are not handled correctly in plugin backend
  • Version 1.0.3

    - 140.4 kB - 40 times downloaded

    Version compatible with i-MSCP >= 1.2.3

    CHANGELOG
    • Fixed: imscp_panel service must be restarted to force flush of any opcode cache
  • Version 1.0.2

    - 132.71 kB - 94 times downloaded

    Version compatible with i-MSCP >= 1.2.3

    CHANGELOG
    • Fixed: Possible uninitialized values
    • CS fixes
  • Version 1.0.1

    - 132.72 kB - 151 times downloaded

    Version compatible with i-MSCP >= 1.2.3

    CHANGELOG
    • Fixed: Possible uninitialized value
    • Fixed: $spamassassinDbName variable is not interpolated (backend)
  • Version 1.0.0

    - 132.56 kB - 125 times downloaded

    Version compatible with i-MSCP >= 1.2.3

    CHANGELOG
    • Fixed: Compatibility issues with ClamAV plugin
    • Removed: Support for i-MSCP 1.1.x serie
  • Version 0.0.12

    - 196.29 kB - 914 times downloaded

    Version compatible with i-MSCP version >= 1.1.22 for the 1.1.x serie or >= 1.2.1 for the 1.2.x serie ( Plugin API >= 0.2.16 )

    CHANGELOG
    • Fixed: Catch whether Roundcube is installed
  • Version 0.0.11

    - 128.47 kB - 571 times downloaded

    Version compatible with i-MSCP version >= 1.1.11

    CHANGELOG:
    • Fixed: Added: Support for Roundcube 1.0.x
  • Version 0.0.10

    - 194.89 kB - 540 times downloaded

    Version compatible with i-MSCP version >= 1.1.11

    CHANGELOG:
    • Fixed: my variable $rs masks earlier declaration
    • Fixed: Roundcube plugins wont be activated after installation
  • Version 0.0.9

    - 194.69 kB - 379 times downloaded

    Version compatible with i-MSCP version >= 1.1.11

    CHANGELOG:
    • Fixed: Unable to add more than one whitelist/blacklist entry with roundcube sauserprefs
  • Version 0.0.8

    - 130.99 kB - 244 times downloaded

    Version compatible with i-MSCP version >= 1.1.11

    CHANGELOG
    • Added: Plugin now compatible with SpamAssassin 3.4.0